Navigateurs Internet compatibles avec Amisgest

Installation d’Amisgest

 

  • Depuis sa dernière mise à jour de Firefox version 52,  Firefox ne supporte plus le plugin Silverlight nécessaire au bon fonctionnement d’Amisgest.
  • Google Chrome ne supporte plus depuis sa dernière mise à jour (45) le plugin Silverlight nécessaire au bon fonctionnement d’Amisgest. Il n’est donc pas possible d’utiliser Amisgest via Google Chrome.
  • Avec Microsoft Windows 10, un nouveau navigateur Web est proposé, Microsoft Edge. Ce navigateur n’est pas compatible avec Amisgest.

Lorsqu’il vient le temps d’utiliser Amisgest, plusieurs options s’offrent à vous. Vous pouvez utiliser un des navigateurs compatibles (voir la liste ci-bas).

 

Navigateurs Internet compatibles

  • Internet Explorer
  • Safari

Navigateurs Internet Non-compatibles

  • Google Chrome
  • Microsoft Edge
  • Firefox

Autres informations :

Afin de faciliter l’utilisation de Amisgest, parmi toutes les évolutions des différents navigateurs internet, nous proposons d’utiliser sans navigateur. (Suivez les étapes suivantes).

À noter que pour ceux et celles qui voudront continuer à utiliser Amisgest via un navigateur vous pourrez continuer à le faire. (référez-vous au tableau de compatibilité Microsoft)